Federal Reserve Bank of San Francisco

FFIEC: OpenSSL “Heartbleed” Vulnerability Alert

Author(s):

April 17, 2014

On April 10, 2014, the Federal Financial Institutions Examination Council (FFIEC) members, which include the Board of Governors of the Federal Reserve System, issued an alert on OpenSSL “Heartbleed” Vulnerability.

Download PDF (pdf, 114.34 kb)